Cube 4.x series

Download Build requirements Documentation ChangeLog

 

Required tools/libraries

CubeLib 4.6 and CubeGUI 4.6 require working compiler support for C++11.

To install and use all components of the Cube package, the following software is needed:

 

To enable different additional functionality of a Cube framework following software is recommended:

 

To build additional plugins for Cube GUI following software is required: